This project is read-only.

Support .net 2.0?

Apr 10, 2012 at 9:05 PM

I downloaded WebSocket4Net 0.1, and tried to find the WebSocket4Net.dll for .net 2.0, but I can't find it.

In the notes http://websocket4net.codeplex.com/releases/view/80103, they shows it should support the .net2.0.

I am wondering if it still supports .net 2.0 and where I could find it.

Thanks.

Apr 11, 2012 at 2:49 AM

Sorry, it was a mistake. WebSocket4Net doesn't provide .NET 2.0 version.

Apr 11, 2012 at 3:12 PM

Thank you so much.

The following question is

Will it be possible to make it work in .Net 2.0? and what do you think how much work should be done?

Thanks.

 

Apr 11, 2012 at 4:08 PM

Probably, I'll support it next month. I am re-organizing ClientEngine.

Apr 12, 2012 at 1:10 AM

Great. It will be very helpful for us.

I am looking forward to it in the near future.

Thanks a lot.

 

Apr 13, 2012 at 4:14 PM

I have added .NET 2.0 support today, could you download the latest code and then test it?

Apr 13, 2012 at 6:30 PM

Yes, sure, I am willing to do that.

Thank you for your great work.

I will let you know what is going on for my test later.

Thanks again.

 

Apr 15, 2012 at 6:26 PM

I have tested .Net2.0 support in my little app. It works well so far.

I will leave the notes here if I find some issues happen.

Thank you so much.