socket.io

May 23, 2012 at 1:56 AM

Hi there, I was using version 0.5 with nodejs and socket.io, and I've attempted to upgrade and to continue using websocket4net, but am finding that socket.io on nodejs is now outputing a debug message "destroying non-socket.io upgrade" and a connection is not being fully made.

Any help gratefully accepted,

 

Rob

 

Coordinator
May 23, 2012 at 3:08 AM

It seems there is no change about handshaking between v 0.5 and v 0.6.